Bypass Zscaler Proxy

Hello,

I want to bypass temporarliy the Zscaler Proxy. I’m trying to use squid proxy however I not could bypass it.
Does anyone have experience in it or already did it and can perhaps point me into the right direction?
Thanks!

Most likely would will have to turn off zscaler. I had to turn off zscaler to get the fiddler proxy to work.

Just add a section to your PAC file to direct all the traffic to you squid proxy instead of Zscaler.

return “PROXY squid_proxy:80; PROXY ${GATEWAY}:80; PROXY ${SECONDARY_GATEWAY}:80; DIRECT”;

1 Like