Cannot create Dropbox transfer/share from Mac Finder/Dropbox App

I’ve built out the appropriate SSL and tenant rules to allow Dropbox to work with our tenant but block other file sharing sites and it seems to work as expected if using a browser. However, when I attempt to create a file transfer and/or copy a link from within the Mac Finder/Dropbox shares, it appears to start the process but just stays at 0%. I can shut down the connector and the process works as expected.

When you review the logs, there are is no blocked activity related to Dropbox. Also, accessing Dropbox shares/folders/files via Mac Finder/Dropbox app works fine. It just seems to be this transfer/copy process that is broken. Anyone ever run across this??

Figured it out with the help of support. It’s documented here:

If that is the solution, can you please mark it as solved?

Thanks! Glad to hear it

NM…got it. I hate to be thick here but, how do I mark it as solved? Sorry…new guy to the forum.

This topic was automatically closed 5 days after the last reply. New replies are no longer allowed.