Cisco ASDM Client not working when Zscaler App is on

When the Zscaler App is on the Cisco ASDM client wont connect to anything. I’ve tried bypass the ip address that is used for the connection but the client still wont connect and just hangs when it tries to connect. The client works perfectly when the zscaler app is turned off.

If anyone has experienced this issue before and has a solution, I’d appreciate the help.

Do you use Tunnel with Local proxy as the forwarding profile in Zapp? We got ASDM to work by changing the profile Tunnel. Another way to get this to work is change the Java network settings on the machine to ‘Direct Connection’ but that setting will apply to all Java applications on the machine

1 Like

We use Tunnel with Local Proxy with the Tunnel Driver type set to Packet Filter Based. Would changing the changing the Java network settings to Direct Connection be done in the machine settings or somewhere on Zscaler?

Java setting would be in the client machine, not in Zscaler

Thanks changing the Java network settings fixed the problem!