Disney Circle + Zscaler blocking internet access

I’ve got a Netgear Wireless router (R6900P) and Zscaler on my work lappie. The router uses Disney Circle to filter websites for my teenager, but also blocks all internet traffic to my work laptop when Zscaler is turned on. Turning off either Disney Circle or Zscaler allows for internet traffic. I’m working around this issue by turning off Disney Circle and then turning it back on----my lappie will then not get blocked. No other computers (~5) we’re using at home have this issue; but none have Zscaler either.

Thanks–James

it sounds like Circle is blocking access to Zscaler services. I’m not too familiar with Circle, but it looks like you will need to create a Custom Filter in Circle to allow access:

You can find service details for Zscaler services here → https://config.zscaler.com/


Between all this, you should be able to find a way to get your lappie happy with Zscaler and Circle together.

1 Like

Thanks much Scott. I’ve got filters for this laptop set to “none”. I can change the setting to “adult” and then add a custom filter, but I don’t see how that would be different from none. I spent a long time working with our IT today and they suggested I add an allowed IP address for Zscaler, but Disney Circle doesn’t allow filtering of individual IP addresses.

Appreciate your help!

Is there any sort of a log I can provide that would give more information?

I think we’d need to see if/what Circle is blocking, but I have no idea how to get any logs out of said device. It certainly sounds like it’s blocking something, even with the filter set to “none”.

1 Like

We’ve seen lots of problem with Disney blocking Zscaler because they consider it as an anonymizing proxy.

1 Like

Setting the laptop to unmanaged in Disney Circle resolves this issue.

2 Likes