Fedora 36 Installation error upon installing Prerequisite Dependencies

Slack 0.0 B/s | 0 B 00:02
Errors during downloading metadata for repository ‘slack’:

  • Curl error (60): SSL peer certificate or SSH remote key was not OK for https://packagecloud.io/slacktechnologies/slack/fedora/21/x86_64/repodata/repomd.xml [SSL certificate problem: unable to get local issuer certificate]
    Error: Failed to download metadata for repo ‘slack’: Cannot download repomd.xml: Cannot download repodata/repomd.xml: All mirrors were tried
    Ignoring repositories: slack
    Last metadata expiration check: 2:10:38 ago on Wed 19 Oct 2022 05:10:05 AM PST.
    Package net-tools-2.0-0.61.20160912git.fc36.x86_64 is already installed.
    No match for argument: libqt5dbus5
    No match for argument: libqt5core5a
    No match for argument: libqt5sql5
    No match for argument: libqt5sql5-sqlite
    Error: Unable to find a match: libqt5dbus5 libqt5core5a libqt5sql5 libqt5sql5-sqlite
    bash: libqt5webchannel5: command not found…
    bash: libqt5webkit5: command not found…

installation works fine, but it blocks Slack,