LAPS tool via ZPA

Anyone tried to use LAPS tool ( Local Administrator Password Solution) which provides management of local account passwords of domain joined computers via ZPA as we are not able to use this and getting “The LDAP server is unavailable”?

Hi Sajitha,
I haven’t used LAPS before personally but have tried to do a little reading on it. It appears to use a client side DLL to push the local admin password to be stored in AD. It seems that it can rotate that password on the endpoint and will update the password in AD on it’s next GPO Pull.
Based on this, and the error you’re reporting, my speculation is that there is an issue with your workstation connecting to AD via ZPA, which is usually an App Segment or Access Policy issue where the workstation either can’t resolve the right SRV records, or can’t connect to the AD Domain Controller itself.

If you need assistance with this, please feel free to open a support ticket, contact your TAM, etc and we will be happy to help further.

Cheers,
mike