SSL bypass URL blocking issue

Hello,

I am not able to block block SSL exempt added URL or domain into the Zscaler Could Proxy.

Could you please help me on it?

Go to policy — SSL inspections— Blocke urls and add url ssl exempt urls…

This will block.

Also you can create custom categories and block them.

I have tried this mechanism but unfortunately no luck. however, I have noticed strange behavior, It’s blocking only http URL but not https urls.

This is the problem statement.

help me on it… is there any work around solution?

Hello, I had this same issue until Zscaler introduced, ‘Blocked URLs’ in SSL Inspection to block HTTPS URLs if SSL Inspection is disabled. That worked just fine for me.

I can suggest:
Use URL & Cloud App control + Blocked URLs (in SSL Inspection)
If the URL is being permitted anyway, check the logs and figure out which rule is allowing it.

however, the problem is remains the same.

I am not able to block https SSL bypass URL or domain.

do we have solution for this?

I have noticed that if i bypass any https url or domain in the SSL, it will allow for all users. which i have blocked for other users.

This is the problem statement.