Zapp version 2.1 is required to use tursted location criteria option in ZPA, but seems 2.1 version is limited upgrade, when new version will be available to use new features?

Ayush, since ZApp 2.1 is in LA, it is not enabled by default, but you can request Support to enable it for your tenant.

1 Like

Thanks for sharing updates Kunal,
There is requirement that we need to create access policy for ZPA to work in trusted network only, please confirm if there will be any impact on ZIA traffic while using Zapp 2.1 for ZIA and ZPA both.

Ayush, ZApp 2.1 is supported for both ZIA and ZPA.

1 Like