ZCC showing app policy as "All users" which doesnt exist

Even though I am mapping my user to a different app profile but ZCC of her is showing as “All users” policy which doesnt exist in our configuration.
Unable to logout her from client as passowrd is not correct( as policy is not matching/configured even).
Tried upgrading client but no luck.
Tried re-auth user forcefully with no luck.

Please suggest

@Shreya , seems you are using the ZCC client from a different cloud.
Could you please validate if manage to find user system in mobile admin portal or not.

Also check if this user system logs present in Web logs.

This will help to isolate your issue.

1 Like

Shreya,

Please open a case with ZS TAC. In the meantime, try creating an app profile just for this user. Have her then update her ZCC policy from her client under ‘more’. Here you can provide a password for this app profile which is just for the user in question.

Hi, You are correct, I could see she is somehow connected to different cloud which we dont own. Have asked support team to check this glitch. Yet to get the answer how this actually happened though!

@Shreya , any update from Support team on this ?