ZPA Up Before Windows Login

No it was directly working on my site. Your cloud also zscloud?

No, we are on zscalertwo.net cloud.

Have you try to add a new profile?

Yes we have and still no luck. Waiting for our SE to find out what could be causing the issue. Thanks

We finally got this working, ended up being something on the backend which is now fixed. Able to see Active Machine tunnels along with the new Zscaler Diagnostics on the lock screen.

1 Like

Limited Availability is simply a way new releases are rolled out slowly in case of major issues. The first GA phase is always limited availability which means it doesn’t show up in the app store of the ZCC Portal on all cloud instances. Shortly after LA starts, it is rolled to all clouds. As Kevin noted, you can go to your beta instance (if you have one) well before GA and download it, or ask your TAM to forward the distribution link after it is in the limited availability stage of GA, or finally, set your upgrade option to “Always Latest Version” and wait for it to hit your app store.

Hi Raj,

I am also trying to achieve this but not getting the option machine token while deploying client getting error “Unknown option --machineToken”.

We are using zscalertwo.net cloud. Could you please help us with detailed steps taken to make this scenario work.

Hi Satyam,

First be sure you have the 3.2.x client installed. Within ZPA, create your machine provisioning key and machine group. From ZIA client connector portal, open the App Profile and drop down machine token and select the key you created. If it doesn’t show up, I suggest contacting your SE to see what needs to be done on the backend to enable that for your account.

Hope this helps.

Hi folks,
I’ve opened a thread on Machine Tunnel Implementation, found at the link below. I started new because this thread is more about “when will it be available”, and is rather long. I hope to get some good discussion, as I’ve got a security concern I’d appreciate perspectives on.