Zscaler and vpn client


(ted) #1

hi im using a zscaler app and a vpn client on my pc.
i want the zscaler client to be turned off when i turn on the vpn client (internal traffic)
but the problem is that zapp doesnt turn off, instead just shows an error when i turn on my vpn.
the vpn (works in full tunnel mode) doesnt show an error but my pc cannot connect to the internet.

can you tell me what the flow of traffic is like when the above happens?


(Ramesh M) #2

You would need to enable location awareness under forwarding profile. Enter hostname and ip address which resolves through VPN and make none in the forwarding action.