Zscaler App version 2.1 - Mac OS

I see that ZApp 2.1 has made it to GA with a note that users running Mac OS should update to 2.1 before updating to Catalina. Does this apply to user that were running ZApp 1.5.2.6 or is it specific to users that were running a previous version of ZApp 2?

https://help.zscaler.com/z-app/upgrading-macos-catalina
https://help.zscaler.com/z-app/january-30-2020-release-notes-zscaler-app-2.1-windows-and-macos

Hi @MikeC, nice to see you back on Community!

The upgrade path applies to any earlier versions of Z-App. Unfortunately this is something that’s not in our control and related to some changes Apple made in app installer singing with Catania.

Understood. Thanks for the quick response!