"Zscaler Closed Proxy"

Hi everyone,

From what I read about Zscaler docs; Zscaler is a closed proxy, you cannot used unless you authenticate. However, I have used an explicit proxy and connected to gateway.zscloud.net on port 80. everything is working well when I access to https servers and all my https traffic goes through Zscaler, only when I access to http servers, zscaler will request authentication.

This trick only works with Zscloud.

Any idea guys?

@Ahmed , could you please check your SSL inspection status , is ssl inspection enabled ??

@rawat.pardeep I don’t even have an account, I just run a test on the proxy, to see if it’s open proxy or closed proxy

I started to think like it’s kind of a breach because I can use zscaler as an open proxy for my traffic

@rawat.pardeep Any update please??

@Ahmed , i cant validate this behavior since i am using my client system and can’t do any modification in browser LAN setting.
But Zscaler cloud shouldn’t allow this behavior.

You can disable your client connector and try it. @rawat.pardeep

Now it’s working fine, @rawat.pardeep did u report the issue? I think it was a breach and now it’s fixed. Thanks to my post :slight_smile: