Zscaler Connection Drops/looks unstable

For some reason since I use the Zscaler App, it keeps having this strange behavior. (see image) for some reason it looks like the Zscaler connection is not stable/dropping constantly. This image is when i’m working from home with a 60mb connection.
Like you also can see, my WIFI connection is stable. (at least it is transferring data)
Strange other thing, yesterday I worked on a Hotel (secured) network. And I had no issues at all!
App version: 3.5.0.108 (can’t update anymore, so I assume this is the newest one?)
Private Access: Enabled
Internet Security: Enbabled

Old app version, nowadays branches 3.6 and 3.7 are available.
did you check your client connector log content?

How do I get those?


As we speak, it look likes the problem has been solved out of the blue… but don’t know for how long.

New versions need to be enabled in the ZCC Clientconnector / mobile portal. You may also need to assign them to a group to be rolled out. Or you download the file and install it manually.

1 Like

suggest to also check if there is a difference between TLS and DTLS, som ISP’s (In NL at least) are not giving full performance using DTLS. We have seen many cases and had to revert to TLS for this reason.

1 Like

Thank you for all the replies, after upgrading to the App version 3.7.1.54 it looked better but unfortunately still having unstable behavior.

How can i change this?
Is this something that my ISP has to change?