Zscaler firewall does't working

Dear Team,

I have configured the FW filtering policy and i am blocking ICMP packet but unfortunately not working. I guess the traffic is not routing on the FW.

Is FW control enabled on the location ?

Hello @Gaurav_Mahajan,

Thank you for your update.

we have firewall filtering licenses however, could you please let me know how to enable FW for specific location or other?

Hi @Malik ,

Check Enabling the Firewall for Locations | Zscaler

Hello @Gaurav_Mahajan,

I have fixed that issue. Thank you.

do we enable this configuration into LAB or test environment?