Netframework 4 & above requirement

Hi All,

As per subject above for Zscaler connector required for the agent installation?. Reason being is that we have install couple of month ago (3.1.0.129) and the requirements was not listed. Thanks